Discussion:
Slack 15 requests.
(too old to reply)
j***@wexfordpress.com
2017-12-27 22:16:43 UTC
Permalink
Raw Message
My needs:
1. Qt5 instead of Qt4. Compiling Qt5 from Slackbuild sources takes all night.
2.TeXLive instead of Tetex.
3. A version of Cups that works (like on 14.1) instead of one that doesn't
(like on 14.2)

I also need a version of Scribus in the 1.5.x series. I have Win 10 on a partition just to run a reasonably new version of this program. 1.4.6 is not
reasonably new.

Consideration of any of these requests would be very much appreciated.


Happy New Year.

John Culleton
Red
2017-12-28 10:27:49 UTC
Permalink
Raw Message
Post by j***@wexfordpress.com
1. Qt5 instead of Qt4.
Also, Plasma 5 instead of KDE4. My home Linux computer runs Gentoo now
that reason.

-Red
King Beowulf
2018-01-14 21:02:09 UTC
Permalink
Raw Message
Post by Red
Post by j***@wexfordpress.com
1. Qt5 instead of Qt4.
Also, Plasma 5 instead of KDE4. My home Linux computer runs Gentoo now
that reason.
-Red
You can run Alien Bob's bleeding edge Slackware64-current liveslak with
Plasma5, IIRC, you can also dump the USB image to the hard drive as a
regular install.

https://docs.slackware.com/slackware:liveslak
Doug713705
2017-12-28 19:23:13 UTC
Permalink
Raw Message
Le 27-12-2017, ***@wexfordpress.com nous expliquait dans
alt.os.linux.slackware
Post by j***@wexfordpress.com
1. Qt5 instead of Qt4. Compiling Qt5 from Slackbuild sources takes all night.
2.TeXLive instead of Tetex.
3. A version of Cups that works (like on 14.1) instead of one that doesn't
(like on 14.2)
I also need a version of Scribus in the 1.5.x series. I have Win 10 on a partition just to run a reasonably new version of this program. 1.4.6 is not
reasonably new.
Consideration of any of these requests would be very much appreciated.
Add a pizza to this, please. I'm hungry :)
--
Bourlinguer... errer,
Errer humanum est.
-- H.F. Thiéfaine, Errer humanum est
wobbles
2017-12-29 00:09:30 UTC
Permalink
Raw Message
Post by Doug713705
alt.os.linux.slackware
Post by j***@wexfordpress.com
1. Qt5 instead of Qt4. Compiling Qt5 from Slackbuild sources takes all
night. 2.TeXLive instead of Tetex.
3. A version of Cups that works (like on 14.1) instead of one that
doesn't (like on 14.2)
I also need a version of Scribus in the 1.5.x series. I have Win 10 on a
partition just to run a reasonably new version of this program. 1.4.6 is
not reasonably new.
Consideration of any of these requests would be very much appreciated.
Add a pizza to this, please. I'm hungry :)
Don't suppose we could get a beer with the pizza - no pineapple!
maus
2017-12-30 12:56:59 UTC
Permalink
Raw Message
Post by wobbles
Post by Doug713705
alt.os.linux.slackware
Post by j***@wexfordpress.com
1. Qt5 instead of Qt4. Compiling Qt5 from Slackbuild sources takes all
night. 2.TeXLive instead of Tetex.
3. A version of Cups that works (like on 14.1) instead of one that
doesn't (like on 14.2)
I also need a version of Scribus in the 1.5.x series. I have Win 10 on a
partition just to run a reasonably new version of this program. 1.4.6 is
not reasonably new.
Consideration of any of these requests would be very much appreciated.
Add a pizza to this, please. I'm hungry :)
Don't suppose we could get a beer with the pizza - no pineapple!
pandoc, which would imply Haskell...
AFAIK, Texlive is on current.. the limit seems to bee, to fit on DVD, I
would assume that most would use an USB now.

Make that a German Beer!.. although I inherited a case of Coors Light
last night, not bad.
--
greymaus.ireland.ie
Just_Another_Grumpy_Old_Man
King Beowulf
2018-01-14 21:05:10 UTC
Permalink
Raw Message
--snip
Post by j***@wexfordpress.com
3. A version of Cups that works (like on 14.1) instead of one that
doesn't (like on 14.2)
--snip--

CUPS in 14.2 works fine here. Then again a only use HP printers via HPLIP
front end. HP seems to take linux/CUPS support seriously even though they
don't mention it at all on hp.com.

Loading...