Discussion:
wifi dongle issue
(too old to reply)
john connolly
2019-07-05 16:54:28 UTC
Permalink
Hi, My desktop is hard-wired to my router now but I'm going to move my
office to another room soon and it would be a real convenience to get a
wifi connection to it. I have a wifi dongle, Airlink101 AWLL5088V2, that
works out of the box on my laptop running a (not very old) current
version of slack 14.2. When I try to use this dongle on my desktop,
which is the box that I'm going to have to move, it is recognized and
the drivers are loaded, and /dev/wlan3 is created, but NetManager
followed by nm--connection-editor does not find it.
I am currently running kernel 4.14.15. I'm tempted to put in a newer
kernel, modules and firmware but who knows what that would do to the
rest of my system. Any suggestions would be appreciated.
jwc
Henrik Carlqvist
2019-07-05 21:26:47 UTC
Permalink
When I try to use this dongle on my desktop, which is the box that I'm
going to have to move, it is recognized and the drivers are loaded,
and /dev/wlan3 is created, but NetManager followed by
nm--connection-editor does not find it.
In my experience wicd often works good with wireless networks.

Did you use NetManager also on the laptop were the dongle worked or did
you use wicd on the laptop?

regards Henrik
S.K.R. de Jong
2019-07-05 21:53:51 UTC
Permalink
Post by Henrik Carlqvist
When I try to use this dongle on my desktop, which is the box that I'm
going to have to move, it is recognized and the drivers are loaded, and
/dev/wlan3 is created, but NetManager followed by nm--connection-editor
does not find it.
In my experience wicd often works good with wireless networks.
Agreed. I have experimented with a few WiFi USB devices, and with
wicd I have been very successful. With NetManager, not so much.
john connolly
2019-07-06 22:33:57 UTC
Permalink
Post by john connolly
Hi, My desktop is hard-wired to my router now but I'm going to move my
office to another room soon and it would be a real convenience to get a
wifi connection to it. I have a wifi dongle, Airlink101 AWLL5088V2, that
works out of the box on my laptop running a (not very old) current
version of slack 14.2. When I try to use this dongle on my desktop,
which is the box that I'm going to have to move, it is recognized and
the drivers are loaded, and /dev/wlan3 is created, but NetManager
followed by nm--connection-editor does not find it.
I am currently running kernel 4.14.15. I'm tempted to put in a newer
kernel, modules and firmware but who knows what that would do to the
rest of my system. Any suggestions would be appreciated.
jwc
Ok, I shut the system down and removed the hardwire connection and
restarted. After a few seconds, without using either wicd or NetManager
I got an internet link. My system knows what it is doing but I don't.
jwc

Loading...