Discussion:
slackware-current problems
(too old to reply)
Juan Mª Santiago Burruchaga
2020-12-14 11:34:38 UTC
Permalink
Filelight, kate, ktorrent and okular doesn,t work because
libKF5Activities.so.5, libKF5Attica.so.5 and libKF5Torrent.so.6 doesn,t
exist.
Any idea?
Thanks in adavance,
Juan
Rinaldi
2020-12-14 14:43:20 UTC
Permalink
    Filelight, kate, ktorrent and okular doesn,t work because
libKF5Activities.so.5, libKF5Attica.so.5 and libKF5Torrent.so.6 doesn,t
exist.
    Any idea?
    Thanks in adavance,
    Juan
Do you have the kactivities-5.77.0-x86_64-1 and attica-5.77.0-x86_64-1
installed?

The libktorrent-20.12.0-x86_64-1 package installs
libKF5Torrent.so.20.12.0 which might not be backwards compatible with
the .6 version. I didn't notice the problem because although I use
ktorrent, I have an old .6 version laying around which never got removed
during some upgrade or other.

Other problems are google-earth broken by the curl update; downgraded to
an older version to get it working, and smplayer which requires some of
the old /usr/lib64/qt libraries. I copied them over from a backup copy
to keep smplayer running.

Rinaldi
Juan Mª Santiago Burruchaga
2020-12-14 17:52:19 UTC
Permalink
Post by Rinaldi
     Filelight, kate, ktorrent and okular doesn,t work because
libKF5Activities.so.5, libKF5Attica.so.5 and libKF5Torrent.so.6
doesn,t exist.
     Any idea?
     Thanks in adavance,
     Juan
Do you have the kactivities-5.77.0-x86_64-1 and attica-5.77.0-x86_64-1
installed?
The libktorrent-20.12.0-x86_64-1 package installs
libKF5Torrent.so.20.12.0 which might not be backwards compatible with
the .6 version.  I didn't notice the problem because although I use
ktorrent, I have an old .6 version laying around which never got removed
during some upgrade or other.
Other problems are google-earth broken by the curl update; downgraded to
an older version to get it working, and smplayer which requires some of
the old /usr/lib64/qt libraries.  I copied them over from a backup copy
to keep smplayer running.
Rinaldi
I installed kactivities, attica and libktorrent, now all works fine.
Thanks,
Juan
Rinaldi
2020-12-14 18:43:53 UTC
Permalink
Post by Juan Mª Santiago Burruchaga
Post by Rinaldi
     Filelight, kate, ktorrent and okular doesn,t work because
libKF5Activities.so.5, libKF5Attica.so.5 and libKF5Torrent.so.6
doesn,t exist.
     Any idea?
     Thanks in adavance,
     Juan
Do you have the kactivities-5.77.0-x86_64-1 and attica-5.77.0-x86_64-1
installed?
The libktorrent-20.12.0-x86_64-1 package installs
libKF5Torrent.so.20.12.0 which might not be backwards compatible with
the .6 version.  I didn't notice the problem because although I use
ktorrent, I have an old .6 version laying around which never got
removed during some upgrade or other.
Other problems are google-earth broken by the curl update; downgraded
to an older version to get it working, and smplayer which requires
some of the old /usr/lib64/qt libraries.  I copied them over from a
backup copy to keep smplayer running.
Rinaldi
I installed kactivities, attica and libktorrent, now all works fine.
Do you use a package manager such as slackpkg? I do. using the command:

slackpkg install-new

will make sure new packages are looked for and installed.

Rinaldi
Jimmy Johnson
2020-12-15 03:10:25 UTC
Permalink
Post by Rinaldi
Post by Juan Mª Santiago Burruchaga
Post by Rinaldi
     Filelight, kate, ktorrent and okular doesn,t work because
libKF5Activities.so.5, libKF5Attica.so.5 and libKF5Torrent.so.6
doesn,t exist.
     Any idea?
     Thanks in adavance,
     Juan
Do you have the kactivities-5.77.0-x86_64-1 and
attica-5.77.0-x86_64-1 installed?
The libktorrent-20.12.0-x86_64-1 package installs
libKF5Torrent.so.20.12.0 which might not be backwards compatible with
the .6 version.  I didn't notice the problem because although I use
ktorrent, I have an old .6 version laying around which never got
removed during some upgrade or other.
Other problems are google-earth broken by the curl update; downgraded
to an older version to get it working, and smplayer which requires
some of the old /usr/lib64/qt libraries.  I copied them over from a
backup copy to keep smplayer running.
Rinaldi
I installed kactivities, attica and libktorrent, now all works fine.
slackpkg install-new
will make sure new packages are looked for and installed.
Rinaldi
Besides install-new you may want to check your blacklist for things to
remove and do 'slackpkg install kde' to get the complete NEW desktop,
it's changing considerable since the days of vtown and ktown.
--
Jimmy Johnson

Slackware64 Current KDE5 - AMD A8-7600 - EXT4 at sda7
Registered Linux User #380263
Loading...