Discussion:
Installing 'fbreader' on current does not work.
(too old to reply)
Jimmy Johnson
2021-06-08 23:38:41 UTC
Permalink
e-book reader does not work on current, I've tried different versions
from alien and slackbuilds, nothing is working. Anybody else using fbreader?
--
Jimmy Johnson

Slackware64 Current - AMD A8-7600 - EXT4 at sda7
Registered Linux User #380263
King Beowulf
2021-06-09 01:42:23 UTC
Permalink
Post by Jimmy Johnson
e-book reader does not work on current, I've tried different versions
from alien and slackbuilds, nothing is working. Anybody else using fbreader?
You may want to check SBo git master, or ponce's current repo (see
linuxquestions.org thread for SBo on current) to see if fbreader was
patched etc.

I use calibre, currently AlienBOB's buildscript on x86_64 current.
There's an SBo version that you may want to check out.

Note on slackbuilds.org: submissions for 14.2 are closed to get the
buildscripts ready for 15.0.
Rinaldi
2021-06-09 02:01:02 UTC
Permalink
Post by King Beowulf
Post by Jimmy Johnson
e-book reader does not work on current, I've tried different versions
from alien and slackbuilds, nothing is working. Anybody else using fbreader?
You may want to check SBo git master, or ponce's current repo (see
linuxquestions.org thread for SBo on current) to see if fbreader was
patched etc.
I use calibre, currently AlienBOB's buildscript on x86_64 current.
There's an SBo version that you may want to check out.
Note on slackbuilds.org: submissions for 14.2 are closed to get the
buildscripts ready for 15.0.
The Calibre developer recommends against using distro versions because
of breakage. I've used it for several years and note it is updated at
least weekly, usually on a Friday.

I run this script weekly:

sudo -v && wget -nv -O-
https://download.calibre-ebook.com/linux-installer.py | \
sudo python -c "import sys; main=lambda x:sys.stderr.write('Download
failed\n'); \
exec(sys.stdin.read()); main('/opt')"

to keep it up to date. Everything is in /opt if you want to remove it .
King Beowulf
2021-06-09 01:54:45 UTC
Permalink
Post by Jimmy Johnson
e-book reader does not work on current, I've tried different versions
from alien and slackbuilds, nothing is working. Anybody else using fbreader?
Almost forgot to add, okular will read epub and a few others.
Loading...